Python 2.xx.

Una de las cosas que tengo hasta la fecha en Linux (y en Windows) es, que tenía Python 2.xx.

Pues bien. El Python 2.xx, ya no lo uso por ningún lado. No lo tengo instalado, ni lo necesito de ninguna forma. Tengo actualmente, la versión 3.9.2 (que es la última que hay hasta ahora en LInux). En Windows, tengo ahora mismo, la 3.9.5, que acabé de bajar de los servidores de Python.org.

Tengo la suerte de que, en todo momento, que en Windows y en Linux (Debian Unstable) funcionan sin la vieja versión. No requiere que la tenga, ni mucho menos la necesito.

Todos. Todos los programas y pormenores que tengo hasta ahora, funcionan bien en Python 3.9. No dan señales de fallos, ni dan señales de objeciones, ni nada de nada. Funciona como una seda.

Comentarios