Ya en OTOÑO.

Como ya dije hace días, pues ya tenemos el ansiado OTOÑO.
Ya estamos, fue justamente a las 3:54 horas española cuando se formó el estado de EQUINOCCIO.
Como recordemos: el equinoccio, es un estado que, significa que, aunque en el Norte se va poniendo el Sol, en el Sur está saliendo el Sol.
Esto es, que en el mismo estado de 12 horas en casi todo el mundo, se produce el mismo y emblemático milagro: 12 horas de Sol, pues la salida del Sol, se produce a una hora, a las 12 horas se ha de poner EXACTAMENTE a la misma hora. Según qué zona y país nos encontremos. Esto es, dependiendo de qué país, pues tendrá sus 12 horas EXACTAS de salida/entrada de Sol.
En donde estoy yo, la salida y entrada, justamente sus 12 horas, no se producirá hasta que llegue el 24 al 26 de septiembre. Aproximadamente. De ahí, se produce el desbarajuste de los minutos de uno a otro.
Como ya dije, según siempre y es, debido a la rotación terrestre, pues no estamos nunca en el mismo punto de año en año. Nunca estamos e…

Ya hay que vigilar mucho este disco duro.

Buenas:

Como tengo el disco duro pues, he encontrado un fallo, una serie de inconsistencias (que generalmente, no es fallo del BUS ni nada, es por cuanto menos, un fallo detectado).

Me encuentro como esto:

(...)
Dec 16 17:27:53 local kernel: ata1: hard resetting link
Dec 16 17:27:53 local kernel: ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Dec 16 17:27:53 local kernel: ata1.00: configured for UDMA/133
Dec 16 17:27:53 local kernel: ata1: EH complete
Dec 16 17:38:36 local kernel: ata1: hard resetting link
Dec 16 17:38:37 local kernel: ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Dec 16 17:38:37 local kernel: ata1.00: configured for UDMA/133
Dec 16 17:38:37 local kernel: ata1: EH complete
(...)

Ahora mismo, ésto ya no me está dando fallos, apagué, pulsé el botón de encendido durante unos 30 segundos (sin el cable de conexión), y dejé un buen momento.

Sólo que, me da este fallo de nada (smartctl -a /dev/sda):

199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       4

Por lo demás, tuve unos fallitos de nada de la partición que, los solventé haciendo un 'dd if=/dev/sda of=/dev/null count=1 skip=bloque', donde 'bloque', es el número de bloque que me indicaba en journalctl como fallados.

De momento, y ahora mismo, con tal de lo que voy haciendo, ya no me falla. O al menos, es lo que me muestra a través de los logs.

Yo no he visto ningún fallo más. De momento. Ahora, estoy haciendo un 'smartctl -t long /dev/sda', para descartar los fallos que existan, me paró justo al 30% de terminar, pero no vi ningún fallo de un sector LBA del disco duro.

Igual  puede ser, que estén sucios los conectores del disco duro, pero no son nada extraños, porque tengo copia de seguridad de todo (hasta el momento, claro).

De momento, toco madera, todo en su sitio. :-)

Comentarios