Ya mi portátil funcionando.

Ya puedo decir con mucha tranquilidad, que puedo indicar y, ya puedo afirmar que trabajo ya con el portátil.

Funciona estupendamente bien, no tiene ni fallos, y no ha obtenido un solo problema. Es más, ahora que tengo el teclado protegidísimo con el protector de teclado, me da muchísima tranquilidad a la hora de hacer cualquier otra cosa que quiera en cada momento y, en todos los momentos para que me funcione sin ningún tipo de rasguños que se reciba en cada momento y en el futuro.

No obstante, está ahora mismo configurado para que asista y pueda dar información concisa de cada cosa que aparezca en todos los momentos del sistema.

Hoy en día, puedo dar tranquilidad de que está sobreponiendo buenas opciones y seguridad, con muchos seguimientos, que están todos tranquilísimos y no funcionan nada mal ya.

También tengo debajo de mi portátil, el famoso Tacens 4Abacus y, me está funcionando sin problemas y sin calentamientos. Es decir, que en todos los momentos que voy usando el portátil, l…

Kernel 4.3.1 no falla.

Han hecho un buen lío.

He vuelto a la 4.3.1, recogido a través de snapshot.debian.org, a través de este enlace:


No sé porqué, pero ahora mismo, está funcionando perfectamente. He de compilarme los kernel's yo, porque a este paso, esta gente está dejando muy mal con sus paquetes y sus cosas.

La detección del mismo, ya está todo en marcha. Pues he puesto la configuración exacta y, por lo que ya he puesto a reojo, ya no me salta.

Tal como esto:

Dec 17 10:53:08 local kernel: ata3: EH complete
Dec 17 10:53:08 local kernel: ata3: hard resetting link
Dec 17 10:53:09 local kernel: ata3: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Dec 17 10:53:09 local kernel: ata3.00: configured for UDMA/133

En todo caso, he encontrado esto y más cosas que, por lo que voy viendo, han hecho bastante mal en alguna parte del paquete de linux-image, donde creo que han puesto un paquete que no está nada bien, ni funciona correctamente. :(

Este no falla, sí en el 4.3.3.

Comentarios