Feedly, la app.

Me comentan vía correo electrónico, que la app de Feedly para Android, ya no es soportado en móviles con Android 7.0.

Tengo un móvil, que hasta ayer, fue soportado, con la versión 82.0.2, que ahora han sacado la 84.0.3, que no soporta, ni a la de tres en el móvil.

El móvil que tengo (no lo uso para llamadas), es un Oukitel K6000 Pro y, hasta ayer, era soportado sin problema.

Luego, de un aquí y un allá, me encuentro que, parece ser, que ya no lo soporta. Dado a que, es una vieja versión ya desactualizada.

Como comprobación, que a efectos, existe la obsolescencia programada. Pues ya empiezo a ver la realidad, de que, ciertos programas y servicios dejan de funcionar poco a poco.

Pues por lo visto, en ciertas aplicaciones me sigue funcionando, pero no de Feedly (ya dado el enlace arriba).

Con un móvil, con Android 7.0 (Oukitel K6000 Pro), obtengo lo siguiente:

Oops sorry! Something went wrong! Please stop and restart the app”
 
 YA, en sí, no tengo ya soporte para él, dado que, en la app de Google Play, como en la web, me tienen la 84.0.3., y ya hecho, pues no puedo ejecutarlo. De ningún modo.

Otras apps sí que puedo, el ejemplo, que lo tuve mucho tiempo y me dio muchos buenos resultados, es éste:

https://play.google.com/store/apps/details?id=com.noinnion.android.greader.reader

No tuve problemas, ni tuve que recurrir a otras ejecuciones. Pero sí, como norma, te pide que sea con el Google Chrome para iniciar la sesión (no es problema, porque se puede). Pero NO con el Firefox for Android. Que hasta ahora, no he tenido ningún problema. El caso es, que el Firefox, aunque es un buen navegador, la app de gReader no funciona. Ha de ser directamente, con el famoso Google Chrome de Android. Que de esta manera, sí puedo ejecutarlo directamente, para luego, deshabilitar el Google Chrome (que no me gusta el cómo lo hace con las páginas y sitios web's. Ni tampoco, con la gestión de tamaño de letra. Pero funciona para “ciertas cosas” que ellos limitan).

El gReader, mucho tiempo atrás, lo tenía de pago una sola vez, que no me había costado ni 5€. Pero tuvieron un parón, y ahora lo vuelven a poner, pero es de pago mensual, si no se quiere tener los anuncios de marras. Pero por lo demás, funciona estupendamente bien. Nada de fallos.

Los móviles viejos, al tener versiones viejas, tienen su punto de obsolescencia programada y, por tanto, es normal que dejen de funcionar con muchas apps, aun cuando son actualizadas a las últimas versiones que, permiten ejecutarse en sistemas de móviles o de tabletas con versiones más modernas y más punteras.

Pues tengo otro móvil, que tiene ahora mismo, la versión 8.1.0., pues me va a durar, por lo menos, unos 2 o 3 años (no más). De ahí, ya se deduce que, el mismo móvil dejará de tener soporte en muchas apps. Incluido, el de WhatsApp, que de momento, es aun soportado en la versión de Android 7.0. Pero tarde o temprano, dejarán ya de dar soporte. Pues, por regla general, cuando aparece una versión de Android, en ciertos términos, tienen un soporte de, no más de 8 años (más o menos).

Y ya no digamos, con móviles de media-baja gama. Que es normal que les dejen con el culo al aire y no les den más actualizaciones. Solo los móviles de gama alta pueden tener más actualizaciones y, sobre todo, poder tener a la última, si es que, sus microprocesadores les permitan tener nuevas versiones de sus sistemas operativos.

Esto hace lo mismo como los ordenadores. Cuando son con años, te ejecutan los programas muy lentamente, al 6º o 7º año de vida. Y es natural que dejen de tener robustez y velocidad para ejecutar ciertas tareas de todos los programas que se van ejecutando en cada momento. Es normal. Les meten mucho código fuente nuevo y, por tanto, ralentizan, no solo la ejecución de los núcleos, las librerías de arranque y los servicios que tienen activados, etc. Que es natural, que nos vayan más lentos y poco funcionales. Natural. Como todo en la vida al tener estos dispositivos aun cuando son viejos. Natural.

Comentarios