Problemas con la plantilla del blog.

He de decir que, tengo un pequeño problema en la plantilla. Ahora mismo, está funcionando muy bien (por el momento, claro).

Sólo que, tengo esto:

cancel
image

Se requiere un valor para el campo image.
cancel
publisher
Se requiere un valor para el campo publisher


Pero, en la parte izquierda de la web:

https://search.google.com/structured-data/testing-tool#url=www.sjlopezb.es

Me da este código:

<div class='post hentry uncustomized-post-template' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>

Yo lo tengo así:

                              <b:includable id='post' var='post'>
    <div class='post hentry uncustomized-post-template' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
      <meta expr:itemid='data:post.link ? data:post.link : data:post.url' itemType='https://schema.org/WebPage' itemprop='mainEntityOfPage' itemscope='itemscope'/>
      <meta expr:content='data:post.timestamp' itemprop='datePublished'/>
      <meta expr:content='data:post.lastUpdatedISO8601' itemprop='dateModified'/>
    <b:if cond='data:post.firstImageUrl'>


De todas formas, como he dicho, que me falla el image y el publisher. El resto está todo bien (o al menos, es lo que veo). Sólo el detalle es, que falla en el tema de la hora de publicación, porque lo he puesto en mes/día/año y hora americano, porque si lo dejo como España y resto, me falla.

He revisado un grupo de blog's que hablan de ello, pero no entiendo aún muy bien cómo se soluciona este 'problemón'.

No es que sea grave, no. El caso es, que es algo difícil al tratarse de integración HTML5 que, como toda parte del código está algo bien (por el momento, toquemos madera).