Ya mi portátil funcionando.

Ya puedo decir con mucha tranquilidad, que puedo indicar y, ya puedo afirmar que trabajo ya con el portátil.

Funciona estupendamente bien, no tiene ni fallos, y no ha obtenido un solo problema. Es más, ahora que tengo el teclado protegidísimo con el protector de teclado, me da muchísima tranquilidad a la hora de hacer cualquier otra cosa que quiera en cada momento y, en todos los momentos para que me funcione sin ningún tipo de rasguños que se reciba en cada momento y en el futuro.

No obstante, está ahora mismo configurado para que asista y pueda dar información concisa de cada cosa que aparezca en todos los momentos del sistema.

Hoy en día, puedo dar tranquilidad de que está sobreponiendo buenas opciones y seguridad, con muchos seguimientos, que están todos tranquilísimos y no funcionan nada mal ya.

También tengo debajo de mi portátil, el famoso Tacens 4Abacus y, me está funcionando sin problemas y sin calentamientos. Es decir, que en todos los momentos que voy usando el portátil, l…

Spotify ya no me sirve en Debian Sid.


Pues va a ser que sí, ya no me funciona. Al tratarse de que tenga las librerías SSL 1.0.2, donde tengo ahora mismo, las actuales, pues ya no funciona, necesita a la fuerza SSL 1.0.0.

El caso es, que en la versión 1.0.28.89.gf959d4ce-37, sí que me funcionaría, pero me dice que le faltan las librerías criptográficas, tanto las libssl.so.1.0.0, como libcrypto.so.1.0.0, pero tengo de éstas, las actuales.

Podría hacer un 'apaño', bajando las libssl1.0.0, pero de las que tengo ahora mismo, en la versión i386, pero para amd64 en Snapshot de Debian y...copiar las librerías 'faltantes' para hacerlo funcionar y,...hacer el renombre de esas librerías como las viejas y hacerlas funcionales para el programa.

Pero en Debian, a través de la rama Sid, ya las cosas no son así como salen, pues ya no funcionan como era de esperar.

Puedo instalarme Debian de la rama estable, pero muchos paquetes son muy 'robustizados' para usarlos, puesto que, han sido pulidos para que se usen habitualmente en sistemas de producción.

Aunque, puedo instalarme los paquetes para i386 (como uso Multiarch...), sólo me necesitan 4 paquetes: libcurl:i386, libgconf-2-4:i386, libgtk2.0-0:i386 y libnss3:i386.

De estos paquetes pero no los arriba mencionados, los tengo, porque uso Skype (un poco antiguo, pero hay ya la nueva versión de Skype for Linux, pero aún está en fase Alpha y le faltan muchas cosas para usarlo decentemente, por el momento. Tienen repositorio de Skype que, con ello, se deja uno de tener los paquetes antiguos y tener el nuevo), que necesita a la fuerza los paquetes i386 que, de momento, son los que hay habitualmente y, que generalmente, no están en la rama Sid, sino, en la rama Stable.

¡A ver cómo lo arreglo!...para seguir usándolo un tiempo más. Sino...p'a Windows...y este portátil es 'viejuno'. :(

Comentarios