Ya mi portátil funcionando.

Ya puedo decir con mucha tranquilidad, que puedo indicar y, ya puedo afirmar que trabajo ya con el portátil.

Funciona estupendamente bien, no tiene ni fallos, y no ha obtenido un solo problema. Es más, ahora que tengo el teclado protegidísimo con el protector de teclado, me da muchísima tranquilidad a la hora de hacer cualquier otra cosa que quiera en cada momento y, en todos los momentos para que me funcione sin ningún tipo de rasguños que se reciba en cada momento y en el futuro.

No obstante, está ahora mismo configurado para que asista y pueda dar información concisa de cada cosa que aparezca en todos los momentos del sistema.

Hoy en día, puedo dar tranquilidad de que está sobreponiendo buenas opciones y seguridad, con muchos seguimientos, que están todos tranquilísimos y no funcionan nada mal ya.

También tengo debajo de mi portátil, el famoso Tacens 4Abacus y, me está funcionando sin problemas y sin calentamientos. Es decir, que en todos los momentos que voy usando el portátil, l…

Kernel 4.7.0

Lo prometido es de deuda:

Ya tengo compilado el kernel 4.7.0, y...funcionando:

sjlopezb@local:~$ uname -svr && uptime
Linux 4.7.0 #1 SMP Mon Jul 25 01:19:33 CEST 2016
 18:06:05 up  7:39,  5 users,  load average: 0,79, 0,70, 0,55
sjlopezb@local:~$ 

Me duró como un poco más de 2 horas, de gracias al parámetro 'CONCURRENCY_LEVEL=3'. Ni tuve problemas, ni nada. Sólo que, me saltaron 2 fallitos de nada: KASLR (Kernel Address Space Layout Randomization) y, sobre todo, el fusectl, que por lo visto, me da un bonito fallo de nada:

Jul 25 10:31:30 local systemd-udevd[3925]: Process '/bin/mount -t fusectl fusectl /sys/fs/fuse/connections' failed with exit code 32.

Pero esto lo puedo hacer de forma manual, ya que, es fácil hacer un '/bin/mount -t fusectl fusectl /sys/fs/fuse/connections', no me falla. Pero sin ir más lejos, haciendo un bonito: 'systemctl status sys-fs-fuse-connections.mount', me arroja esto:

● sys-fs-fuse-connections.mount - FUSE Control File System
   Loaded: loaded (/lib/systemd/system/sys-fs-fuse-connections.mount; static; ve
   Active: active (mounted) since lun 2016-07-25 12:05:42 CEST; 6h ago
Condition: start condition failed at lun 2016-07-25 10:31:30 CEST; 7h ago
    Where: /sys/fs/fuse/connections
    What: fusectl
 Docs: https://www.kernel.org/doc/Documentation/filesystems/fuse.txt
 http://www.freedesktop.org/wiki/Software/systemd/APIFileSystems
   CGroup: /system.slice/sys-fs-fuse-connections.mount

Me dice el sistema que está todo muy bien menos ese parámetro que, por una razón no quiere hacer el trabajo por mí...y habrá que retocarlo a mano. :þþ

Bueno, aquí va la descarga del config del mismo para compilarlo por vosotros mismos (no quiero que os infectéis, ni bajo el agua, de ninguna forma).


https://drive.google.com/open?id=0BzomtGtSNGHmQklNclgxc3d1RHM

Si queréis algo más...aquí estoy...para que me silbéis en cada momento. :þþ

Saludos...

Comentarios