Tengo kernel 4.19.8.

Pues sí...me he compilado por mi cuenta, a través de este enlace:

https://wiki.debian.org/BuildADebianKernelPackage

Ya me funciona con esto, la tarjeta gráfica, no así con las compilaciones con make-kpkg. Y esto no entiendo el por qué no puedo hacerlo. Será que, la tarjeta gráfica, es antigua y que ya no hay soporte para estas cosas (NVIDIA 340.107, publicado el 6 de junio del 2018).

Mi config está aquí:

https://drive.google.com/open?id=1pgb-s4Ixa1IQNKuEIQE-frTcafLKud0I

No tengo ningún problema en que me funcione de una forma a otra, pues me está funcionando estupendamente. Aun con el módulo r592, que me falla bastante. Pero por lo demás, funciona estupendamente bien. Eso sí...sin fallo alguno... :)

Kernel 3.13.0. :)

Y...tiro porque me toca...:

Linux 3.13.0 #1 SMP Mon Jan 27 00:29:09 CET 2014
 21:41:49 up 54 min,  3 users,  load average: 0,57, 0,67, 0,45

Lo he compilado hace casi 3 días, es debido a la cantidad de cosas que he tenido estos días y, además, tuve que compilar el fichero nv-acpi.c que no estaba bien:

http://sjlopezb.eu/1a1ZUzV

En él, sólo era comentar las líneas afectadas y ya funcionando con el controlador de NVIDIA 331.38. ¡Ni difícil, ni fácil!...sino, todo lo mismo que el 331.20...

Y seguiré dando un poco de vidilla...pues tenéis el fichero config:

https://drive.google.com/open?id=0BzomtGtSNGHmVWxKeE0tYUtoV00

El que no trabaje, no podrá hacer estas cosas...pues yo también lo doy todo...con más de 2.953 paquetes instalados en este 'bisho'...y cuidándolo para que siga funcionando...casi 6 años y dando caña...¡Para variar!...

Comentarios