Ya sí funciona el kernel 4.10.0 con la creación de los paquetes.

La solución es sencillísima:


Ya tengo el paquete linux-headers en este momento...¡SOLVENTADO!

Nada más verlo de arriba como mi mensaje, lo he solucionado cambiando unas líneas que están en
/usr/share/kernel-package/ruleset/targets/headers.mk

¡Costó!...

Comentarios