Spotify para Debian.

Hay que ver lo que han hecho con la nueva actualización del nuevo Spotify para Debian, donde tengo Debian Sid y,...resulta que, el paquete que tienen para Sid, ya no es el que debo usar, sino, para Stable.

Según veo en aptitude, se me desprenden estas dos cosas:

De la versión que tengo desde abril:

1.0.28.89.gf959d4ce-37

Ahora, es la actual que me aparece:

1.0.37.152.gc83ea995-42

Pero en esta última y nueva, me rompe libssl1.0.0, donde tengo libssl1.0.2 y,...libavcodec57 junto con libavformat57, donde estos tres paquetes los tengo actualizados y son compatibles para Debian Sid.

He buscado por media Red el fichero en cuestión, por si lo encontraba...pero no... Es decir:

spotify-client_1.0.28.89.gf959d4ce-37_amd64.deb

Pero ni por ningún lado veo un repositorio como mirror que me muestre el fichero en cuestión. De ninguna forma, ni de ningún modo.

¿Qué es lo que han hecho con esta versión bajo Debian? ¿Lo habrán borrado y sólo dejen el actual spotify-client_1.0.37.152.gc83ea995-42_amd64.deb?

¿De dónde sacan esta versión, si en la versión de inestable de Debian NO me permite descargar esta nueva actualización y sí en la versión estable?

Algo han hecho, que no han hecho nada bien poner una versión donde no es compatible con la rama que uno tiene (y las de muchos, que me parece que están usando esta versión).

Voy a gastar todos, pero todos, todos los recursos a encontrar esta versión descrita arriba. Sino,...me tendré que hacer una fuerte copia de seguridad de todo lo que tengo e instalarme Windows 10 y me dejo de historias de lo que van haciendo esta gente.

En fin...

Comentarios