Ya hay que vigilar mucho este disco duro.

Buenas:

Como tengo el disco duro pues, he encontrado un fallo, una serie de inconsistencias (que generalmente, no es fallo del BUS ni nada, es por cuanto menos, un fallo detectado).

Me encuentro como esto:

(...)
Dec 16 17:27:53 local kernel: ata1: hard resetting link
Dec 16 17:27:53 local kernel: ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Dec 16 17:27:53 local kernel: ata1.00: configured for UDMA/133
Dec 16 17:27:53 local kernel: ata1: EH complete
Dec 16 17:38:36 local kernel: ata1: hard resetting link
Dec 16 17:38:37 local kernel: ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Dec 16 17:38:37 local kernel: ata1.00: configured for UDMA/133
Dec 16 17:38:37 local kernel: ata1: EH complete
(...)

Ahora mismo, ésto ya no me está dando fallos, apagué, pulsé el botón de encendido durante unos 30 segundos (sin el cable de conexión), y dejé un buen momento.

Sólo que, me da este fallo de nada (smartctl -a /dev/sda):

199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       4

Por lo demás, tuve unos fallitos de nada de la partición que, los solventé haciendo un 'dd if=/dev/sda of=/dev/null count=1 skip=bloque', donde 'bloque', es el número de bloque que me indicaba en journalctl como fallados.

De momento, y ahora mismo, con tal de lo que voy haciendo, ya no me falla. O al menos, es lo que me muestra a través de los logs.

Yo no he visto ningún fallo más. De momento. Ahora, estoy haciendo un 'smartctl -t long /dev/sda', para descartar los fallos que existan, me paró justo al 30% de terminar, pero no vi ningún fallo de un sector LBA del disco duro.

Igual  puede ser, que estén sucios los conectores del disco duro, pero no son nada extraños, porque tengo copia de seguridad de todo (hasta el momento, claro).

De momento, toco madera, todo en su sitio. :-)

Comentarios